Érettségi Portál 2016

Érettségi tételek, érettségi feladatok, érettségi tesztek



Érettségi feladatok
Érettségi tételek
A META-Don Bosco OKJ képzései
A Számalk-Szalézi Szakközépiskola tanfolyamai

 

Összegzés tétele

Általános feladat: Adott egy N elemű számsorozat. Számoljuk ki az elemek összegét! A sorozatot most és a továbbiakban is az N elemű A(N) vektorban tároljuk.

Algoritmus:

Eljárás
S:=0
Ciklus I=1-től N-ig
S:=S+A(I)
Ciklus vége
Eljárás vége.

Eldöntés tétele

Általános feladat: Adott egy N elemű sorozat és egy, a sorozat elemein értelmezett T tulajdonság. Az algoritmus eredménye: annak eldöntése, hogy van-e a sorozatban legalább egy T tulajdonsággal rendelkező elem.

Algoritmus:

Eljárás
I:=1
Ciklus amíg I<=N és A(I) nem T tulajdonságú
I:=I+1
Ciklus vége
VAN:=I<=N
Eljárás vége

Kiválasztás tétele

Általános feladat: Adott egy N elemű sorozat, egy, a sorozat elemein értelmezett T tulajdonság, valamint azt is tudjuk, hogy a sorozatban van legalább egy T tulajdonságú elem. A feladat ezen elem sorszámának meghatározása.

Algoritmus:

Eljárás
I:=1
Ciklus amíg A(I) nem T tulajdonságú
I:=I+1
Ciklus vége
SORSZ:=I
Eljárás vége.

Javasoljuk, hogy regisztrálj itt, mert így ingyenesen PDF formátumban is le tudod tölteni a tételeket!

 Facebook Megosztás |  Nyomtatás Nyomtatás  |  PDF letöltés

Ezek a tételek is érdekelhetnek:

» Perifériák jellemzése, új típusú perifériák   » A LAN-ok felépítése, működése   

Nem hasznosHasznos (+4 pont, 4 értékelésből)



Hasonló Érettségi Tételek: Címkék:
Érettségi tesztek Felvételi Pontszámító Kalkulátor